Neu hier im Forum / Kombikachelofen / Heizeinsatz Tausch

  • Hallo Leute,


    bin neu hier im Forum, und habe mich auf Anraten von Herrn Kern gleich mal angemeldet.


    Soweit, so gut. Ich komme auch gleich mit meinen Problem auf Euch zu, da ich beim Durchforsten des Forums keine Antwort auf mein Problem gefunden habe. Herr Kern sagte mir das hier auch etliche Leute mit Kombiöfen vertreten sind.


    Mein Problem betrifft den Austausch des Heizeinsatzes an meinen Kombiofen. Mir fehlt seitdem die Konvektionswärme die der Ofen in den Raum bläst, bzw. auch die Wärme die der Ofen über die Feuertüre in den Flur und angrenzende Räume abgegeben hat.


    Ich habe den Kachelofen anno 1994 beim Neubau meines Hauses einbauen lassen. Der Ofen hat seinen Dienst seither bestens verrichtet. Der Ofen hat einen gemauerten/keramischen Nachheizkasten, und ca. 5 Meter keramische Züge.


    Verbaut wurde 1994 ein Heizeinsatz der Marke ESCH - Burg Eltz BE9, der bis vor kurzem ohne irgendwelche Probleme seinen Dienst verrichtete. Da mein Heizeinsatz zum 31.12.2020 ausgetauscht werden musste ( mein Kaminkehrer ist da sehr kulant, ich soll ihn halt bis zur nächsten Feuerstättenschau tauschen ) , habe ich das vor 3 Wochen gemacht. Nach etwas Recherche und Anfragen bin ich dann zu den Heizeinsatz der Firma Schmid gekommen, Schmid SH 9G. Da der Einsatz auch auf diversen Seiten als Austausch Gerät für den ESCH aufgeführt ist, habe ich mich für das Modell entschieden.


    Im Großen und Ganzen macht das Teil ja seine Arbeit, er liefert einen sauberen Abbrand, keine verrußten Scheiben, zieht gut, alles perfekt sollte man meinen. Was aber gefühlt gänzlich fehlt, als hätte ich diese Option nicht bestellt, ist die Warmluft die in den Raum geblasen wird. Des weiteren war bei dem alten Einsatz das Glutbett besser. Wenn ich beim Schmid solange warte wie beim ESCH, dann gibt´s fast keine Glut mehr!? Das heißt ich muss früher Holz nachlegen.


    Vielleicht macht es auch der Aufbau der neuen Heizeinsätze aus, die sind ja irgendwie komplett Luft umspült im Vergleich zu einen alten Heizeinsatz. Die Doppel oder Dreifach Verglasung gibt natürlich auch kaum noch Wärme nach hinten ab, aber das die Warmluft gefühlt komplett fehlt kapiere ich nicht wirklich. Der Ofen müsste ja wie der Alte die Luft aus dem Raum ansaugen, und über die Öffnungen oben wieder abgeben. Strahlungswärme über die keramischen Züge ist Gott sei Dank da, dass macht er dagegen super, die sind sehr warm.


    Beim alten Ofen waren die Schamottesteine eingemauert, beim neuen Ofen sind die nur lose reingestellt. Der alte Ofen hatte einen Umlenkstein, beim neuen Ofen gehen die Abgase mittig durch die Deckenplatte!? Kann das ein Grund für die fehlende Warmluft sein?


    Ich hoffe Ihr könnt mir etwas weiter helfen bei meinen Anliegen.



    Gruß Bernd

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!